TWIN - The tabs in the old account have disappeared. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

The tabs in the old account have disappeared.

Resolved
Partial outage
Started 12 months agoLasted about 2 hours

Affected

TWIN

Partial outage from 8:20 AM to 9:58 AM

Личный кабинет

Partial outage from 8:20 AM to 9:58 AM

Updates
  • Resolved
    Resolved

    It's decided.
    The tabs in the old personal account are back and working.

  • Investigating
    Investigating

    How it manifests itself: the tabs (panel on the left) in the old personal account have disappeared.

    Our specialists are already working on a solution.