All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Synthesis subsystem maintenance for CIS

Completed
Scheduled for 26th February 2024 at 18:00 – 19:00

Affects

TWIN
Сервис телефонии
Updates
  • Completed
    26th February 2024 at 19:00
    Completed
    26th February 2024 at 19:00

    Work completed

  • In progress
    26th February 2024 at 18:00
    In progress
    26th February 2024 at 18:00
    Maintenance is now in progress
  • Planned
    26th February 2024 at 18:00
    Planned
    26th February 2024 at 18:00

    Today, February 26, 2023 at 21:00 Moscow time, work will be carried out on the synthesis subsystem; during the work, incoming and outgoing calls on the platform will be stopped. Planned time for work: 1 hour