All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Maintaining the notification service database

Completed
Scheduled for 27th February 2024 at 19:00 – 19:20

Affects

TWIN
Сервис уведомлений
Updates
  • Completed
    27th February 2024 at 19:20
    Completed
    27th February 2024 at 19:20

    Work completed

  • In progress
    27th February 2024 at 19:00
    In progress
    27th February 2024 at 19:00
    Maintenance is now in progress
  • Planned
    27th February 2024 at 19:00
    Planned
    27th February 2024 at 19:00

    Today, February 27, at 22:00 Moscow time, database maintenance will take place.

    Planned duration of work: 30 minutes. During work, the service may be unavailable for 5 minutes