All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

The synthesis in the new LC does not change.

Resolved
Degraded performance
Started about 1 month ago Lasted about 14 hours

Affected

TWIN
Редактор сценариев
Сервис чатов
Updates
  • Resolved
    Resolved

    It's decided.

    Synthesis in scenarios is saved after selection.

    The selected synthesis works when tested in the editor and in calls.

  • Investigating
    Investigating

    How it manifests itself: in the new LC, the choice of synthesis is not saved in scenarios. The synthesis that was used before the changes will be used.

    The synthesis can be changed if you change the text synthesized in a specific block. The synthesis will change only for this block.

    In other cases, choosing a different synthesis will not change anything - after saving the script, the phrases will be synthesized in the old voice.

    Our specialists are already working on a solution.