Update on technical work: Technical work in the telephony service.
Scheduled for 28th March 2024 at 18:00 – 21:00
Affects
TWIN
Under maintenance from 6:00 PM to 9:00 PM
Сервис телефонии
Under maintenance from 6:00 PM to 9:00 PM
Completed
28th March 2024 at 21:00Completed
28th March 2024 at 21:00Maintenance has completed successfully
In progress
28th March 2024 at 18:00In progress
28th March 2024 at 18:00Maintenance is now in progress
Planned
28th March 2024 at 18:00Planned
28th March 2024 at 18:00UPD: Technical work has been postponed until tomorrow.
Start of work: March 28 at 21:00 Moscow time.
Estimated time for work: 2 hours.
Telephony service maintenance is planned.
All telephony will be stopped.
The following will not work: incoming calls, outgoing calls, direct integration calls.