TWIN - Platform unavailable. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Platform unavailable.

Resolved
Major outage
Started 10 months agoLasted about 3 hours

Affected

TWIN

Major outage from 3:55 AM to 5:43 AM, Degraded performance from 5:43 AM to 6:34 AM, Partial outage from 5:43 AM to 6:34 AM, Degraded performance from 5:43 AM to 6:34 AM

Сервис бота

Major outage from 3:55 AM to 5:43 AM, Degraded performance from 5:43 AM to 6:34 AM

Редактор сценариев

Major outage from 3:55 AM to 5:43 AM, Degraded performance from 5:43 AM to 6:34 AM

Сервис уведомлений

Major outage from 3:55 AM to 5:43 AM, Degraded performance from 5:43 AM to 6:34 AM

Сервис чатов

Major outage from 3:55 AM to 5:43 AM, Degraded performance from 5:43 AM to 6:34 AM

Сервис телефонии

Major outage from 3:55 AM to 5:43 AM, Partial outage from 5:43 AM to 6:34 AM

Updates
  • Resolved
    Resolved

    It's decided.

    The platform is working, all services are available (calls, chats, notifications).

  • Identified
    Identified

    UPD:

    The platform has been partially restored. You can access your personal account.

    At the moment it is known that telephony is still not working.

    The remaining services are still under review.

  • Investigating
    Investigating

    How it manifests itself: the twin platform is completely unavailable due to a failure on network communication channels.

    We are fixing the problem. We apologize for any inconvenience caused