Сервис бота experiencing degraded performance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

We are seeing a failure in integrations.

Resolved
Partial outage
Started 12 days ago Lasted about 4 hours

Affected

TWIN
Сервис бота
Updates
  • Resolved
    Resolved

    It's decided.

    Bitrix24, amoCRM, Yclient application is working. Calls go through, records appear in CRM. Incoming chats and outgoing chats work.

  • Monitoring
    Monitoring

    UPD:
    TWIN app is available.

    We check the functionality.

  • Identified
    Identified

    UPD:

    The TWIN application may not work in amoCRM, Bitrix24, Yclients. Error when trying to open the application.

  • Investigating
    Investigating

    As it manifests itself: in amoCRM, bitrix24, yclients, Avito, customer cards/leads/deals may not be created when using incoming chats. And during calls, the audio recording of the call may not be loaded.

    Our specialists are working on resolving this issue.