Сервис бота experiencing degraded performance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

No access to personal account

Resolved
Major outage
Started 11 days ago Lasted 27 minutes

Affected

TWIN
IAM Service
Updates
  • Resolved
    Resolved

    It's decided.

    Your personal account is available (new and old). All tabs open.

  • Investigating
    Investigating

    How it manifests itself: The personal account may be inaccessible, any page in the new and old personal account may not open/load.

    Our specialists are already working on a solution.