All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Technical work in the analytics service.

Completed
Scheduled for 26th April 2024 at 17:00 – 17:10

Affects

TWIN
Сервис аналитики
Updates
  • Completed
    26th April 2024 at 17:10
    Completed
    26th April 2024 at 17:10
    Maintenance has completed successfully
  • In progress
    26th April 2024 at 17:00
    In progress
    26th April 2024 at 17:00
    Maintenance is now in progress
  • Planned
    26th April 2024 at 17:00
    Planned
    26th April 2024 at 17:00

    Date of work: 04/26/2024 at 20:00 Moscow time

    Estimated work time: 10 minutes

    Technical work in the analytics service.

    The service will not work: reports, operator's account and statistics on services.