TWIN - Incorrect operation of your personal account – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of your personal account

Resolved
Degraded performance
Started 5 months agoLasted 11 minutes

Affected

TWIN

Degraded performance from 9:58 AM to 10:09 AM

Сервис телефонии

Degraded performance from 9:58 AM to 10:09 AM

Updates
  • Resolved
    Resolved

    It's decided.

    Now candidates are added to calls via a file.

  • Investigating
    Investigating

    How it manifests itself: the file with candidates takes a long time to load into the call task or does not load at all.

    Our specialists are already working on a solution.