TWIN - Telephony doesn't work – Incident details

Experiencing partial outage

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Telephony doesn't work

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

TWIN

Major outage from 5:24 AM to 6:46 AM

Сервис телефонии

Major outage from 5:24 AM to 6:46 AM

Updates
  • Resolved
    Resolved

    Solved

    Telephony service is operating normally

  • Investigating
    Investigating

    The telephone service is currently not working at all.

    Our specialists are already working on a solution