TWIN - Incorrect operation of the platform. – Incident details

Experiencing partial outage

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of the platform.

Resolved
Major outage
Started 2 months agoLasted 24 minutes

Affected

TWIN

Major outage from 7:24 AM to 7:49 AM

Сервис бота

Major outage from 7:24 AM to 7:49 AM

Редактор сценариев

Major outage from 7:24 AM to 7:49 AM

Сервис уведомлений

Major outage from 7:24 AM to 7:49 AM

Сервис чатов

Major outage from 7:24 AM to 7:49 AM

Сервис телефонии

Major outage from 7:24 AM to 7:49 AM

Updates
  • Resolved
    Resolved

    It's decided.

    The platform is operating as normal. Telephony, chats, notifications and personal account (old and new) work.

  • Investigating
    Investigating

    We observe incorrect operation of the platform.

    As it manifests itself: the entire Twin platform may not work or work partially (telephony, chats, notifications, old and new accounts may not work).

    Our specialists are already working on resolving this issue.