Preventative work in telephony service
Scheduled for 8th July 2024 at 18:00 – 18:30
Completed
8th July 2024 at 18:30Completed
8th July 2024 at 18:30Maintenance has completed successfully
In progress
8th July 2024 at 18:00In progress
8th July 2024 at 18:00Maintenance is now in progress
Planned
8th July 2024 at 18:00Planned
8th July 2024 at 18:0007/08/2024 preventive maintenance work is planned for the telephony service.
Start time of work: 21:00 Moscow time
Estimated duration of work: 30 minutes.
During maintenance work, unstable operation of the platform will be observed.
Namely: telephony will not work (incoming calls, outgoing calls and direct integration).