TWIN - Candidates for calling are not loaded – Incident details

Experiencing partial outage

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Candidates for calling are not loaded

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

TWIN

Degraded performance from 9:25 AM to 12:53 PM

Сервис телефонии

Degraded performance from 9:25 AM to 12:53 PM

Updates
  • Resolved
    Resolved

    It's decided.

    At the moment, there is no long loading of candidates for the calling task.

  • Investigating
    Investigating

    How it manifests itself: candidates are not loaded into the calling task; they are loaded very slowly.

    Our specialists are working to resolve this issue.