TWIN - The bot does not identify entities. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

The bot does not identify entities.

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

TWIN

Degraded performance from 8:31 AM to 10:08 AM

Decision making service

Degraded performance from 8:31 AM to 10:08 AM

Updates
  • Resolved
    Resolved

    It's decided.

    Now the Bot identifies entities specified in branches with the NLU data type.

  • Investigating
    Investigating

    How it manifests itself: the bot may not identify entities. specified in the branch with the NLU data type. Entities will be determined in the Agent itself, but at the time of dialogue the Bot may not determine them.

    Our specialists are already working on resolving this issue.