TWIN - Incorrect operation of the platform – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of the platform

Resolved
Major outage
Started 2 months agoLasted 13 minutes

Affected

TWIN

Major outage from 1:06 PM to 1:19 PM, Partial outage from 1:06 PM to 1:19 PM

Сервис телефонии

Major outage from 1:06 PM to 1:19 PM

Личный кабинет

Partial outage from 1:06 PM to 1:19 PM

Updates
  • Resolved
    Resolved

    Decided.

    The platform operates normally. The old and new personal accounts are working. Telephony is working.

  • Investigating
    Investigating

    How it manifests itself: the old personal account may be unavailable, the left menu may not work. In the new personal account, you cannot create a call task. There is no access to some tabs and settings. Telephony also does not work (incoming and outgoing calls).

    Our specialists are already working on resolving this issue.