TWIN - There is an incorrect operation of the telephone – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

There is an incorrect operation of the telephone

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

TWIN

Degraded performance from 10:11 AM to 2:25 PM

Сервис телефонии

Degraded performance from 10:11 AM to 2:25 PM

Updates
  • Resolved
    Resolved

    Решено.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We see slowdowns and deterioration in the work of the outgoing calls service. In order to avoid errors in the work of your bots, we have decided to stop all calls.

    The functionality of direct integration of external dialers with the bot is not affected in any way and continues to work correctly.

    We apologize for the inconvenience caused and the whole team is working to improve the functionality of the service.

    We will inform you about the decision.