TWIN - The list of numbers is not loading – Incident details
All systems operational
Чтобы получать уведомления в Телеграм, подпишитесь на наш канал
The list of numbers is not loading
Resolved
Degraded performance
Started 2 months agoLasted about 3 hours
Affected
TWIN
Degraded performance from 4:12 AM to 7:41 AM
Личный кабинет
Degraded performance from 4:12 AM to 7:41 AM
Updates
Resolved
Resolved
Decided.
The list of numbers in the Voice bots - Settings - Number management tab is loading.
Investigating
Investigating
How it manifests itself: on the Voice bots - Settings - Number management tab (in the new personal account), the list of numbers (Caller ID) is not loaded.
Our specialists are already working on a solution.