TWIN - Incorrect operation of NLU – Incident details
All systems operational
Чтобы получать уведомления в Телеграм, подпишитесь на наш канал
Incorrect operation of NLU
Resolved
Partial outage
Started 30 days agoLasted 31 minutes
Affected
TWIN
Partial outage from 12:10 PM to 12:41 PM
Decision making service
Partial outage from 12:10 PM to 12:41 PM
Updates
Update
Update
The error has been localized and fixed. Agent training is fully available. All functionality has been restored.
We apologize for the inconvenience caused.
Resolved
Resolved
Decided.
At the moment, NLU is working in normal mode. The bot responds to messages in chats and calls when using NLU branches.
Please do not train agents for now. We are monitoring the situation and will notify again that everything is ok and when agents can be trained again.
Investigating
Investigating
How it manifests itself: if the chats or calls use branches with NLU, the Bot may not respond or respond with a large delay. For this reason, calls may be dropped.
Our specialists are already working on resolving this issue.