TWIN - Calling tasks are not launched – Incident details

Сервис телефонии under maintenance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Calling tasks are not launched

Resolved
Partial outage
Started 6 days agoLasted 37 minutes

Affected

TWIN

Partial outage from 10:01 AM to 10:30 AM, Operational from 10:30 AM to 10:37 AM

Сервис телефонии

Partial outage from 10:01 AM to 10:30 AM, Operational from 10:30 AM to 10:37 AM

Updates
  • Resolved
    Resolved

    Decided.

    After adding candidates for calling, the task start button appears. Calls can be started.

  • Monitoring
    Monitoring

    Functionality has been partially restored. Calls are in progress, outcalls can be started.

    We are monitoring the situation.

  • Investigating
    Investigating

    How it manifests itself: it is impossible to start a call task after adding a candidate. The start button does not appear.

    Our specialists are working on a solution.