TWIN - The telephone service is not working – Incident details

Сервис телефонии under maintenance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

The telephone service is not working

Resolved
Under maintenance
Started 3 days agoLasted about 11 hours

Affected

TWIN

Major outage from 5:08 PM to 5:25 PM, Under maintenance from 5:25 PM to 4:30 AM

Сервис телефонии

Major outage from 5:08 PM to 5:25 PM, Under maintenance from 5:25 PM to 4:30 AM

Updates
  • Resolved
    Resolved

    Decided.
    Telephony is operating normally. Incoming and outgoing calls are working, calling tasks are being created, candidates are being added. There are no deviations.

  • Monitoring
    Monitoring

    The telephony service has been restored, service interruptions are possible - technical work is being carried out.

    We are monitoring the situation.

  • Investigating
    Investigating

    How it manifests itself: incoming and outgoing calls do not work, calling tasks are created with an error, candidates are not added/added with an error

    Our specialists are working on a solution.