Scheduled for 21st November 2024 at 11:00 – 11:10
Affects
TWIN
Under maintenance from 11:00 AM to 11:10 AM
Сервис телефонии
Under maintenance from 11:00 AM to 11:10 AM
Update
21st November 2024 at 11:10Completed
21st November 2024 at 11:10The update was completed. The call service was back in operation at 14:03.
We apologize for the inconvenience caused.
Completed
21st November 2024 at 11:10Completed
21st November 2024 at 11:10Maintenance has completed successfully
In progress
21st November 2024 at 11:00In progress
21st November 2024 at 11:00Maintenance is now in progress
Planned
21st November 2024 at 11:00Planned
21st November 2024 at 11:00Estimated work time: 10 minutes
Work starts at 14:00 Moscow time
During maintenance, calls will not be launched (incoming calls, outgoing calls, actions with a call task). All calls will be forcibly stopped. After the work is completed, all calls will be launched.