TWIN - The bot does not hear the interlocutor in calls – Incident details

Сервис телефонии experiencing partial outage

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

The bot does not hear the interlocutor in calls

Resolved
Partial outage
Started 12 days agoLasted about 1 hour

Affected

TWIN

Partial outage from 6:38 AM to 7:34 AM

Сервис телефонии

Partial outage from 6:38 AM to 7:34 AM

Updates
  • Resolved
    Resolved

    Decided.

    Telephony and Bot work in normal mode. Bot hears the interlocutor.

  • Investigating
    Investigating

    How it manifests itself: there are calls in which the bot does not hear the interlocutor, does not understand the answers. As a result, it receives empty messages. We observe such behavior in some calls.

    Our specialists are working on resolving this issue.