TWIN - The telephone service is not working – Incident details

Сервис телефонии experiencing partial outage

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

The telephone service is not working

Resolved
Operational
Started 5 days agoLasted about 20 hours

Affected

TWIN

Operational from 12:15 PM to 8:12 AM

Сервис телефонии

Operational from 12:15 PM to 8:12 AM

Updates
  • Resolved
    Resolved

    Decided.

    The service operates normally. We do not observe behavior when the bot does not connect to the call.

  • Update
    Update

    The telephony service has been restored and the bot is operating normally.

    Maintenance work is expected at night, service interruptions are possible.

  • Monitoring
    Monitoring

    How it manifests itself: the bot does not connect to the call, is silent in the dialogue; unsuccessful calls affected by the incident have the status "Connection timeout expired" - callbacks for these calls will be made automatically.

    When: from 15:15 to present time Moscow time

    Technical work is underway.