TWIN - Incorrect operation of telephony – Incident details
All systems operational
Чтобы получать уведомления в Телеграм, подпишитесь на наш канал
Incorrect operation of telephony
Resolved
Partial outage
Started about 1 month agoLasted 9 days
Affected
TWIN
Partial outage from 10:19 AM to 11:30 AM
Сервис телефонии
Partial outage from 10:19 AM to 11:30 AM
Updates
Resolved
Resolved
Decided.
The telephone service operates in normal mode. No failures were detected during the observation period.
Outgoing calls are made successfully. Calls are running. The bot is connected to the conversation. The statuses of the calling tasks and candidates are updated.
Update
Update
Outgoing calls are made successfully. Calls work. The bot connects to the conversation.
At the moment we are seeing a high load on the telephony service. How this can manifest itself:
Calling task statuses and candidate statuses are updated with a delay
Candidates in the call assignment are processed slowly
Monitoring
Monitoring
The service is operating normally.
We are monitoring the operation of the service.
Investigating
Investigating
How it manifests itself: outgoing calls are stopped, outgoing calls are stopped. The status of outgoing calls and candidates may not change.
Our specialists are working to resolve this issue.