Preventive maintenance work in the telephone service
Scheduled for 22nd January 2025 at 17:00 – 17:30
Affects
TWIN
Under maintenance from 5:00 PM to 5:30 PM
Сервис телефонии
Under maintenance from 5:00 PM to 5:30 PM
Completed
22nd January 2025 at 17:30Completed
22nd January 2025 at 17:30Maintenance has completed successfully
In progress
22nd January 2025 at 17:00In progress
22nd January 2025 at 17:00Maintenance is now in progress
Planned
22nd January 2025 at 17:00Planned
22nd January 2025 at 17:00Preventive maintenance work in the telephone service is planned for 01/22/2024.
Work start time: 20:00 Moscow time
Estimated duration of work: 30 min.
During maintenance work, unstable operation of the platform will be observed.
Namely: outgoing calls will be suspended for the duration of the work.