TWIN - Some speech synthesis voices do not work – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Some speech synthesis voices do not work

Resolved
Degraded performance
Started 3 months agoLasted 4 minutes

Affected

TWIN

Degraded performance from 9:31 AM to 9:35 AM

Сервис бота

Degraded performance from 9:31 AM to 9:35 AM

Updates
  • Resolved
    Resolved

    All speech synthesis voices are working. We are monitoring the situation.

  • Investigating
    Investigating

    How it manifests itself: it can lead to incorrect behavior of the Bot in calls (silence, long answers, dropped calls)

    List of speech synthesis voices that may not work at this time:

    Daria

    Alvina

    Victoria

    Sergey

    Stanislav

    Maxim

    Anton (eng.)

    Irina

    Amina

    Ruslan

    Fatima

    Akbota

    Richard

    Our specialists are already working on resolving this issue.