TWIN - The status of the call task does not change – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

The status of the call task does not change

Resolved
Partial outage
Started 5 days agoLasted about 1 hour

Affected

TWIN

Partial outage from 11:49 AM to 12:36 PM

Сервис телефонии

Partial outage from 11:49 AM to 12:36 PM

Updates
  • Resolved
    Resolved

    Decided.

    Outgoing calls are started. The statuses of the outgoing calls are changing. The outgoing calls can be started.

  • Update
    Update

    Additional information:

    Outgoing calls are temporarily suspended.

  • Investigating
    Investigating

    How it manifests itself: the status of the call task does not change. After adding a candidate to the call task, the task status does not change and the "Start" button does not appear. There may be problems with starting and stopping call tasks.

    Our specialists are already working on resolving this issue.