TWIN - There is a slowdown in telephony – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

There is a slowdown in telephony

Resolved
Partial outage
Started 3 days agoLasted about 1 hour

Affected

TWIN

Partial outage from 10:16 AM to 11:43 AM

Сервис телефонии

Partial outage from 10:16 AM to 11:43 AM

Updates
  • Resolved
    Resolved

    Decided.

    Telephony operates normally. Candidates in the call assignment are processed. The task start button appears. The statuses of candidates and call assignments are updated.

  • Investigating
    Investigating

    How it manifests itself: candidates are added to the calling task for a long time, which is why the button to start the task does not appear. The calling task takes a long time to process candidates (calls are slow). Candidate statuses and calling tasks may change with a delay. The bot may take a long time to connect to the call and respond late.

    Our specialists are already working on resolving this issue.