TWIN - Incorrect operation of CRM – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of CRM

Resolved
Partial outage
Started 2 days agoLasted about 19 hours

Affected

TWIN

Partial outage from 1:40 PM to 8:40 AM

Личный кабинет

Partial outage from 1:40 PM to 8:40 AM

Updates
  • Resolved
    Resolved

    Observation is complete, the platform is operating normally.

  • Investigating
    Investigating

    We are observing incorrect operation of the integration service associated with CRM systems (Bitrix24, amoCRM, YCLIENTS).

    How it manifests itself:

    • calls/calls may not be launched from CRM

    • statuses for calls/notifications/dialogues may not be returned to CRM

    • triggers/salesbots (anything that automatically starts a call about a deal or candidate) may not work

    • all actions related to obtaining information from the TWIN platform can take a very long time

    Our specialists are already working on a solution.