TWIN - Incorrect operation of telephony – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of telephony

Resolved
Major outage
Started 23 days agoLasted about 2 hours

Affected

TWIN

Major outage from 1:20 PM to 3:38 PM

Сервис телефонии

Major outage from 1:20 PM to 3:38 PM

Updates
  • Resolved
    Resolved

    Decided.

    Incoming and outgoing telephony works. Calling tasks are created and candidates can be added to them. Calling task and candidate statuses are updated. The bot connects to the call.

  • Identified
    Identified

    The reasons for the incorrect operation of the telephone system have been determined - an accident in the data center.

    The time frame for fixing the issues cannot be determined yet. We are in contact with the data center and will notify you when the service is up and running.

  • Investigating
    Investigating

    How it manifests itself: tasks for calling may not be created, candidates for tasks for calling may not be loaded, the statuses of tasks and candidates may not change. Incoming and outgoing telephony does not work. In already launched calls, the bot does not connect to the conversation/is silent

    Our specialists are working on a solution.