TWIN - Incorrect operation of telephony – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of telephony

Resolved
Partial outage
Started 22 days agoLasted about 3 hours

Affected

TWIN

Partial outage from 10:36 AM to 1:08 PM

Сервис телефонии

Partial outage from 10:36 AM to 1:08 PM

Updates
  • Resolved
    Resolved

    Decided.

    At the moment, outgoing and incoming calls are successful. The bot connects to the call and hears the person's speech. The statuses of the calling tasks and candidates change.

  • Investigating
    Investigating

    How it manifests itself: the bot may not answer/connect to the call, the statuses of the calling tasks and candidates may not change, the bot may not hear the person, the person/bot may not be heard in the call recording.

    Our specialists are already working on resolving this issue.