Preventive maintenance work in the telephone service
Scheduled for 22nd April 2025 at 19:00 – 19:30
Affects
TWIN
Under maintenance from 7:00 PM to 7:30 PM
Сервис телефонии
Under maintenance from 7:00 PM to 7:30 PM
Completed
22nd April 2025 at 19:30Completed
22nd April 2025 at 19:30Maintenance has completed successfully
In progress
22nd April 2025 at 19:00In progress
22nd April 2025 at 19:00Maintenance is now in progress
Planned
22nd April 2025 at 19:00Planned
22nd April 2025 at 19:0022.04.2025 scheduled maintenance work in the telephony service. During the maintenance work, unstable operation of the platform will be observed.
Namely: outgoing and incoming calls will not work. Calls via direct integration will work normally.
Work starts: 22.04.2025 at 22:00 Moscow time
Estimated work time: 30 minutes