TWIN - Can't log in to your personal account – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Can't log in to your personal account

Resolved
Partial outage
Started 12 days agoLasted 34 minutes

Affected

TWIN

Partial outage from 12:37 PM to 1:11 PM

Личный кабинет

Partial outage from 12:37 PM to 1:11 PM

Updates
  • Resolved
    Resolved

    Decided.

    Access to your personal account has been restored. The "Login" button works.

  • Investigating
    Investigating

    How it manifests itself: when trying to log in to your personal account, nothing happens, the "Login" button on the page does not work.

    ❗️ The rest of the platform operates normally - telephony (outgoing/incoming calls), chats, mailings and other services work.

    Our specialists are already working on resolving the authorization issue.