TWIN - Incorrect operation of the personal account – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of the personal account

Resolved
Partial outage
Started 18 days agoLasted 3 minutes

Affected

TWIN

Partial outage from 11:46 AM to 11:49 AM, Degraded performance from 11:46 AM to 11:49 AM

Редактор сценариев

Partial outage from 11:46 AM to 11:49 AM

Сервис телефонии

Degraded performance from 11:46 AM to 11:49 AM

Updates
  • Resolved
    Resolved

    Decided.

    The work of the personal account has been restored. Scripts in the editor are opened. Candidate statuses are processed correctly.

  • Investigating
    Investigating

    How it manifests itself: scenarios do not open in the personal account. Instead of blocks and arrows, there is an empty sheet. Also, the statuses of candidates in the tasks for calling may not be updated.

    Our specialists are already working on resolving this issue.