TWIN - The bot does not respond to files sent on WhatsApp – Incident details

Experiencing partial outage

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

The bot does not respond to files sent on WhatsApp

Resolved
Degraded performance
Started 3 months agoLasted about 5 hours

Affected

TWIN

Degraded performance from 6:15 AM to 10:58 AM

Сервис бота

Degraded performance from 6:15 AM to 10:58 AM

Updates
  • Resolved
    Resolved

    It's decided.

    The bot accepts files sent via Whatsapp.

    Files sent via Whatsapp come to the operator panel.

  • Investigating
    Investigating

    How it manifests itself: The bot does not respond to files sent to WhatsApp. Files sent via WhatsApp do not appear in the operator panel.

    Our specialists are already working on solving this problem.