All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect, slow operation of the service responsible for the balance and write-off of funds.

Resolved
Degraded performance
Started 11 months ago Lasted 14 days

Affected

TWIN
Сервис уведомлений
Сервис чатов
Сервис телефонии
Личный кабинет
IAM Service
Updates
  • Resolved
    Resolved

    Decided:

    Write-offs / balance updates are carried out without delay.

  • Investigating
    Update

    Addition:

    Call candidates also load very slowly.

  • Investigating
    Investigating

    There is an incorrect, slow operation of the service responsible for the balance and write-off of funds.

    What is manifested in:

    • charges for services are delayed
    • balance updates are delayed
    • blocking companies if the funds on the account run out occur with a long delay, so the company may go into negative
    • in new, just created companies, information about the balance sheet and its changes may not be loaded

    Note:

    • data on withdrawals and replenishments will not be lost

    Our specialists are already working on a solution to this issue.